在线检测未来函数

通达信极品OBV及选股指标公式

来源:Internet,编辑:股旁网,2018-05-03

M:=20;
N:=10;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MA130:=MA(OBV,M);
DRAWBAND(MA130,RGB(0,0,80),OBV1,RGB(160,0,000));
A1:=REF(OBV1,N)=HHV(OBV1,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);
T线:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;
STICKLINE(C>0,T线,T线,6,0),COLORFF6600;
DRAWICON(CROSS(OBV,T线),T线*0.99,1);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MA30:MA(OBV,M);

{
选股公式:

N:=10;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
A1:=REF(OBV1,N)=HHV(OBV1,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);
T线:=REF(OBV,BARSLAST(D1));
XG:CROSS(OBV,T线);
}

通达信极品OBV及选股指标公式

 

相关文章