在线检测未来函数

通达信审时度势指标公式

来源:Internet,编辑:股旁网,2018-05-07

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(20,58,120),0,61,0);
五天线:MA(CLOSE,5),COLOR0066FF,LINETHICK1;
六零线:MA(CLOSE,60),COLORFF00FF,LINETHICK2;
八九线:MA(CLOSE,89),COLOR00FFFF,LINETHICK2;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
判断1线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORYELLOW;
判断2线:MA(判断1线,6);
DRAWBAND(判断1线,RGB(255,0,0),判断2线,RGB(0,118,0));
五天辅线:EMA(五天线,5),COLOR999999,LINETHICK1;
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW,'买'),COLORYELLOW;

通达信审时度势指标公式

 

相关文章