在线检测未来函数

通达信启动确认指标公式

来源:Internet,编辑:股旁网,2018-05-11

SS:=12;
LL:=26;
MM:=200;
SSS:=9;
LLL:=34;
VVV:=1;
SJXZ:=IF(DATE<1981128,1,0);
DRAWTEXT_FIX(1=1,0.7,0,0,''),COLORWHITE;
DIF:=EMA(CLOSE,SS)-EMA(CLOSE,LL);
DEA:=EMA(DIF,MM);
A:=(DIF-DEA)*2*SJXZ;
黄金钻信号:IF(A<0,0,A*A),LINETHICK3,,COLORRED;
DIF1:=EMA(CLOSE,SSS)-EMA(CLOSE,LLL);
DEA1:=EMA(DIF1,200);
AA:=(DIF1-DEA1)*2*SJXZ;
启动引导线:IF(A<0,0,AA*AA),LINETHICK2,COLOR0055FF;
MID:=MA(CLOSE,30);
红码:=MID+2*STD(CLOSE,30),LINETHICK2,COLOR0055FF;
XX:=EMA(C,5),LINETHICK2,COLORGREEN;
DRAWICON(C>红码 AND C>=O ,黄金钻信号,26);

通达信启动确认指标公式

 

相关文章