在线检测未来函数

通达信价格RSI指标公式

来源:Internet,编辑:股旁网,2018-05-15

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:=MA(牛线,6),COLORGREEN;
水平面:=MA(CLOSE,20),DOTLINE,COLORYELLOW;
LC:=REF(牛线,1);
RSI1:SMA(MAX(牛线-LC,0),3,1)/SMA(ABS(牛线-LC),3,1)*100;
RSI2:SMA(MAX(牛线-LC,0),5,1)/SMA(ABS(牛线-LC),5,1)*100;
RSI3:SMA(MAX(牛线-LC,0),8,1)/SMA(ABS(牛线-LC),8,1)*100;

通达信价格RSI指标公式

 

相关文章