在线检测未来函数

通达信龙行天下选股指标公式

来源:Internet,编辑:股旁网,2018-05-15

N8:=22;
P1:=2.8;
P2:=3.2;
P3:=3.5;
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR3:=DYNAINFO(11);
VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
VAR5:=EMA(VAR4,3);
VAR6:=(C-VAR3)/VAR3<-0.03;
VAR7:=VAR2>REF(VAR2,1) AND VAR2<-0.2;
VAR8:=CROSS(VAR4,VAR5) AND VAR4<-0.3;
XG:FILTER(VAR6 AND VAR7 AND VAR8,13),COLORRED,LINETHICK2;

通达信龙行天下选股指标公式

 

相关文章