在线检测未来函数

通达信潜龙在渊选股指标公式

来源:Internet,编辑:股旁网,2018-05-16

连跌15:=(CLOSE/REF(CLOSE,10)-1)*100<-15;
连跌:=EVERY(C<REF(C,1),3);
大跌连跌:=BETWEEN(C/REF(C,1),0.8,0.93) AND 连跌15 ;
{大跌连跌:=BETWEEN(C/REF(C,1),0.9,0.92) AND EVERY(C<REF(C,1),5) AND C<O;}
量比:=VOL/REF(MA(VOL,1),1)>2;
量H:=HHV(VOL,3);{3天内最高成交量}
十字星:=ABS(C-O)/C<=0.006 AND C/REF(C,1)<1.02;
{去除停牌:=DYNAINFO(4)>0 AND V>0;}
缩量:=EVERY(V<REF(V,1),1);
XGL:=COUNT(大跌连跌,3)>=1 AND COUNT(量比,3)>=1 AND COUNT(C>O,2)>=1 AND 缩量 AND C>O AND V<量H*0.8;
XGD:FILTER(XGL=1,5);

通达信潜龙在渊选股指标公式

 

相关文章