在线检测未来函数

同花顺财喜均线主图指标公式

来源:Internet,编辑:股旁网,2018-05-18

N1:=5;
N2:=13;
N3:=21;
N4:=34;
N5:=55;
N6:=89;
N7:=144;
N8:=233;
K:=8;
IF (k<=0)
RETURN 0;
MA$1:MA(CLOSE, N1);
IF (k<=1)
RETURN 0;
MA$2:MA(CLOSE, N2);
IF (k<=2)
RETURN 0;
MA$3:MA(CLOSE, N3);
IF (k<=3)
RETURN 0;
MA$4:MA(CLOSE, N4);
IF (k<=4)
RETURN 0;
MA$5:MA(CLOSE, N5);
IF (k<=5)
RETURN 0;
MA$6:MA(CLOSE, N6);
IF (k<=6)
RETURN 0;
MA$7:MA(CLOSE, N7);
IF (k<=7)
RETURN 0;
MA$8:MA(CLOSE, N8);

同花顺财喜均线主图指标公式

 

相关文章