在线检测未来函数

通达信金钻结硕果指标公式

来源:Internet,编辑:股旁网,2018-05-22

VAR1:=LLV(LOW,9);
VAR2:=HHV(HIGH,9);
VAR3:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,3);
K:EMA(VAR3,3),COLORRED;
D:MA(K,3);
VAR4:=CLOSE>OPEN;
VAR5:=OPEN>CLOSE AND CLOSE/REF(CLOSE,1)>1.015;
VAR6:=VAR4 OR VAR5;
VAR7:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(OPEN,1) AND VOL>=REF(VOL,1)/1.04 AND K<80 AND K>50 AND CROSS(K,D) AND VAR6;
VAR8:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(OPEN,1) AND VOL>=REF(VOL,1)/1.04 AND K<50 AND CROSS(K,D) AND VAR6;
DRAWICON(VAR7,D,17);
DRAWICON(VAR8,D,26);
DRAWTEXT(VAR7,D-0.38,2655),COLORYELLOW;
NOTEXT_A:80,COLORRED,LINETHICK2;
NOTEXT_B:20,COLORGREEN,LINETHICK2;
NOTEXT_T:65,DOTLINE,COLORMAGENTA;
NOTEXT_E:50,COLORYELLOW,LINETHICK2;

通达信金钻结硕果指标公式

 

相关文章