在线检测未来函数

通达信昨日布林下轨选股指标公式

来源:Internet,编辑:股旁网,2018-05-22

N:=20;
BOLL:=MA(CLOSE,N);
LB:=BOLL-2*STD(CLOSE,N);
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1);
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1);
XG:REF(L,1)<LB AND C>LB AND CROSS(C1,C2);

通达信昨日布林下轨选股指标公式

 

相关文章