在线检测未来函数

通达信三浪选股指标公式

来源:Internet,编辑:股旁网,2018-05-22

MA7:=EMA(C,7);
MA15:=EMA(C,15);
MA50:=EMA(C,50);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
NX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
ZQ:=EMA(EMA(CLOSE,5)-EMA(CLOSE,34),5);
MB:=MA(ZQ,20);
R:=POW(ZQ-MB,2);
X1:=MA(R,20);
X:=SQRT(X1);
AA:=MB+1.96*X;
BB:=MB-1.96*X;
TJ1:=(MA50>REF(MA50,1))&&((REF(MA15,1) (REF(MA15,1)))) &&(MA15>MA50)&&(MA7>MA15);
TJ2:=(C>NX)&&(C>A)&&(C>E)&&(C>J);
TJ3:=(ZQ>0)&&(AA>(REF(AA,1)));
TJ1&&TJ2&&TJ3;

通达信三浪选股指标公式

 

相关文章