在线检测未来函数

通达信力挽狙击指标公式

来源:Internet,编辑:股旁网,2018-05-28

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
KK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
DD:EMA(0.667*REF(KK,1)+0.333*KK,2) , ;
狙击:IFF(CROSS(KK,15.2) AND DD<KK,100,0),COLORRED;
STICKLINE(CROSS(KK,15.2) AND DD<KK,KK+15,KK-20,3,0),COLORRED;
选股:IF(CROSS(KK,DD) AND KK<8 ,30,0),COLORYELLOW;
逃顶:IF(FILTER(CROSS(DD,KK) AND KK>81 ,3),60,90),COLORGREEN;
DRAWTEXT(选股>0,5 ,'选股');
DRAWTEXT(逃顶<90,90,'逃顶');

通达信力挽狙击指标公式

 

相关文章