在线检测未来函数

同花顺拉升密码指标公式

来源:Internet,编辑:股旁网,2018-05-31

r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;
MA5:=MA(r0,5);
超买:=3.2,coloryellow;
超卖:=0.5,coloryellow;
中位线:=1.75;
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
CC:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
BB:EMA(CC,3);
aa:=BB>=REF(BB,1);
DD:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);
EE:=CLOSE<MA(CLOSE,10)AND CLOSE<MA(CLOSE,5);
量:=VOL>MA(VOL,5);
STICKLINE(BB>=REF(BB,1),CC,REF(CC,1),5,0),colorred;
STICKLINE(BB<REF(BB,1),CC ,REF(CC,1),5,0),colorgreen;
d=aa=1 AND REF(aa,1)=0 AND (REF(aa,2)+REF(aa,3)=0) AND BB<0.5;
s=aa=1 AND REF(aa,1)=0 AND (REF(aa,2)+REF(aa,3)=0) AND DD=1 AND REF(DD,1)=0 AND 量=1;
dd:=BB>2 AND (aa=0 AND REF(aa,1)=1) AND (REF(aa,2)+REF(aa,3)=2);
tz:=(aa=0 AND REF(aa,1)=1) AND (REF(aa,2)+REF(aa,3)=2) AND MA5<0 AND EE=1 AND BB>1;
DRAWTEXT(d=1,BB,'底');
DRAWTEXT(s=1,BB,'升');
DRAWTEXT(dd=1,BB,'顶');
DRAWTEXT(tz=1,BB,'下');
PARTLINE(BB,BB>=REF(BB,1),colorred,BB<REF(BB,1),colorgreen);
N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK0;
VAR2:8,colorgreen,LINETHICK0;
即将拉升: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;
拉升: IF(即将拉升 AND BB<0.5,40,0),STICK,coloryellow,LINETHICK4;
主力建仓: IF(VAR1<=8,25,0),STICK,colorwhite,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,''),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
DRAWTEXT(即将拉升=80,即将拉升,'买');

同花顺拉升密码指标公式

 

相关文章