在线检测未来函数

通达信一阳十线主图及选股指标公式

来源:Internet,编辑:股旁网,2018-05-31

MA1:EXPMEMA(CLOSE,3);
MA2:EXPMEMA(CLOSE,5);
MA3:EXPMEMA(CLOSE,8);
MA4:EXPMEMA(CLOSE,10);
MA5:EXPMEMA(CLOSE,12);
MA6:EXPMEMA(CLOSE,35);
MA7:EXPMEMA(CLOSE,40);
MA8:EXPMEMA(CLOSE,45);
MA9:EXPMEMA(CLOSE,50);
MA10:EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
A01:=MIN(O,C);
B01:=ABS(O-C);
A02:=MAX(O,C);
DRAWTEXT(效果,L*0.99,'★买'),COLORYELLOW;
STICKLINE(效果,A01,A01+B01/4,2.5,0),COLORMAGENTA;
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
STICKLINE(共振,OPEN,CLOSE,2,0),COLORRED;
DRAWTEXT(FILTER(共振=1,2),LOW-0.01,'↖共振'),COLORRED;

{
选股公式:

MA1:=EXPMEMA(CLOSE,3);
MA2:=EXPMEMA(CLOSE,5);
MA3:=EXPMEMA(CLOSE,8);
MA4:=EXPMEMA(CLOSE,10);
MA5:=EXPMEMA(CLOSE,12);
MA6:=EXPMEMA(CLOSE,35);
MA7:=EXPMEMA(CLOSE,40);
MA8:=EXPMEMA(CLOSE,45);
MA9:=EXPMEMA(CLOSE,50);
MA10:=EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
XG:效果 AND 共振;
}

通达信一阳十线主图及选股指标公式

 

相关文章