在线检测未来函数

通达信归一操盘主图指标公式

来源:Internet,编辑:股旁网,2018-06-01

N:=10;
CG:MA((LOW+HIGH+CLOSE*2)/4,N),COLORRED,LINETHICK2;
FL:HHV(CG,3),COLORGREEN,POINTDOT;
FS:IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN;
FL1:HHV(CG,5),COLORGREEN,POINTDOT;
FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN;
FL2:HHV(CG,7),COLORGREEN,POINTDOT;
FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN;
FL3:HHV(CG,9),COLORFFABA3,LINETHICK2;
FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLORFFABA3,LINETHICK2;
ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618));
ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5));
ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));

通达信归一操盘主图指标公式

 

相关文章