在线检测未来函数

通达信神兵五彩主图指标公式

来源:Internet,编辑:股旁网,2018-06-05

XA_1:=EMA(CLOSE,30);
XA_2:=EMA(CLOSE,35);
XA_3:=EMA(CLOSE,40);
XA_4:=EMA(CLOSE,45);
TDXSTEP109:DRAWBAND(XA_1,RGB(173,173,39),XA_4,RGB(173,173,39));
XA_5:=EMA(CLOSE,90);
XA_6:=EMA(CLOSE,98);
XA_7:=EMA(CLOSE,106);
XA_8:=EMA(CLOSE,114);
TDXSTEP110:DRAWBAND(XA_5,RGB(45,106,168),XA_8,RGB(45,106,168));
XA_9:=EMA(CLOSE,140);
XA_10:=EMA(CLOSE,148);
XA_11:=EMA(CLOSE,156);
XA_12:=EMA(CLOSE,164);
TDXSTEP111:DRAWBAND(XA_9,RGB(185,49,151),XA_12,RGB(185,49,151));
TDXSTEP112:DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_13:=HHV(EMA(CLOSE,21),2);
NOTEXT20:EMA(CLOSE,21),COLORRED,LINETHICK2;
NOTEXT30:IF(XA_13=NOTEXT20 AND UPNDAY(XA_13,3),XA_13,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT40:IF(REF(XA_13,2)>NOTEXT20,NOTEXT20,DRAWNULL),COLORGREEN,LINETHICK2;
XA_14:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_15:=XA_14>3 AND HIGH>LOW;
STICKLINE(XA_15,OPEN,CLOSE,0.5,0),COLORBLUE;

通达信神兵五彩主图指标公式

 

相关文章