在线检测未来函数

通达信DK决策主图指标公式

来源:Internet,编辑:股旁网,2018-06-05

A5:MA(CLOSE,5);
A10:MA(CLOSE,10);
A20:MA(CLOSE,20);
RC:=IF((A5>=A20 OR REF(A20,1) <= A20) AND (A5>=A10 OR REF(A10,1) / A10 >=0.01) AND REF(A20,1) <= A20,1,0);
STICKLINE(RC=1,OPEN,CLOSE,3,0), COLORRED;
STICKLINE(RC=1,LOW,OPEN,0,0), COLORRED;
STICKLINE(RC=1,CLOSE,HIGH,0,0),COLORRED;
STICKLINE(RC=0,CLOSE,OPEN,3,0), COLORGREEN;
STICKLINE(RC=0,OPEN,LOW,0,0), COLORGREEN;
STICKLINE(RC=0,HIGH,CLOSE,0,0),COLORGREEN;

通达信DK决策主图指标公式

 

相关文章