在线检测未来函数

通达信树缠藤主图指标公式

来源:Internet,编辑:股旁网,2018-06-06

UP:WMA(C,20)*1.1;
LP:WMA(C,30)*0.9;
树:MA(C,20);
缠:IF((1+SLOPE(C,4)/10)>1,MA(C,20),DRAWNULL),COLORRED;
藤:IF((1+SLOPE(C,4)/10)<1,MA(C,20),DRAWNULL),COLORGREEN;
SG:=EMA(H,8);
X1:=EMA(C,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
LC:=REF(C,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
抄底线:=20;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
STICKLINE((((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))),REF(C,1)*1.1,REF(C,1)*0.9,1,0),COLORYELLOW;

通达信树缠藤主图指标公式

 

相关文章