在线检测未来函数

通达信黑牛战法主图及选股指标公式

来源:Internet,编辑:股旁网,2018-06-14

DRAWBAND(MA(C,18),RGB(185,20,30),MA(C,50),RGB(0,100,100));
MA18:MA(C,18),LINETHICK2,COLORWHITE;
MA180:MA(C,50),COLORFF00FF,LINETHICK2;DRAWKLINE(H,O,L,C);
利润增长:FINANCE(43),COLORYELLOW,NODRAW;
操盘线:=MA(CLOSE,18);
角度:=ATAN((操盘线/REF(操盘线,1)-1)*100)*180/3.1416;
多头线:=EMA(C,1.5);
空头线:=EMA(C,5);
均衡线:=EMA(空头线,5);
XG1:=CROSS(多头线,均衡线) AND CROSS(空头线,均衡线) AND CROSS(多头线,操盘线) AND C>=REF(C,1)*1.015 AND 角度>=0 AND CROSS(C,MA(C,18)) AND MA(C,18)>MA(C,50);
STICKLINE(XG1,L,H,0,0),COLOR0088EE;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;
DRAWTEXT(XG1,L*0.98,'↖黑牛'),COLORYELLOW;

{
选股公式:

操盘线:=MA(CLOSE,18);
角度:=ATAN((操盘线/REF(操盘线,1)-1)*100)*180/3.1416;
多头线:=EMA(C,1.5);
空头线:=EMA(C,5);
均衡线:=EMA(空头线,5);
CROSS(多头线,均衡线) AND CROSS(空头线,均衡线) AND CROSS(多头线,操盘线) AND C>=REF(C,1)*1.015 AND 角度>=0 AND CROSS(C,MA(C,18)) AND MA(C,18)>MA(C,50);
}

通达信黑牛战法主图及选股指标公式

 

相关文章