在线检测未来函数

同花顺中长线操盘主图指标公式

来源:Internet,编辑:股旁网,2018-06-20

短线:MA(C,10),colorwhite;
中线:MA(C,20),coloryellow;
长线:MA(C,120),colorliblue;
LC := REF(CLOSE,1);
近顶底:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(近顶底>=80,H,2),coloryellow;
DRAWICON(近顶底<=20,L,1),colorgreen;
mm=(C+O)/2;
空头k线:REF(mm,1)>=mm,colorgreen,nodraw;
STICKLINE(REF(mm,1)>=mm,O,C,8,1),colorgreen;
STICKLINE(REF(mm,1)>=mm AND C>O,H,C,1,0),colorgreen;
STICKLINE(REF(mm,1)>=mm AND C>O,O,L,1,0),colorgreen;
STICKLINE(REF(mm,1)>=mm AND C<O,L,C,1,0),colorgreen;
STICKLINE(REF(mm,1)>=mm AND C<O,H,O,1,0),colorgreen;
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
寻底结构k线:b<=20,nodraw,coloryellow;
STICKLINE(b<=20,O,C,8,1),coloryellow;
STICKLINE(b<=20 AND C>O,H,C,1,0),coloryellow;
STICKLINE(b<=20 AND C>O,O,L,1,0),coloryellow;
STICKLINE(b<=20 AND C<O,L,C,1,0),coloryellow;
STICKLINE(b<=20 AND C<O,H,O,1,0),coloryellow;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,8,0),colormagenta;
不参与调整:REF(mm,1)<mm,colorred,nodraw;

同花顺中长线操盘主图指标公式

 

相关文章