在线检测未来函数

通达信板后回调抓妖选股指标公式

来源:Internet,编辑:股旁网,2018-06-20

HJ_1:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
HJ_2:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;
HJ_3:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
HJ_4:=HJ_3>HJ_2 AND HJ_3>3 AND HJ_1<1 AND CLOSE>OPEN;
HJ_5:=120;
HJ_6:=MA(CLOSE,HJ_5);
HJ_7:=POW(CLOSE-HJ_6,2);
HJ_8:=MA(HJ_7,HJ_5);
HJ_9:=SQRT(HJ_8);
HJ_10:=HJ_6+2*HJ_9;
HJ_11:=HJ_6-2*HJ_9;
HJ_12:=REF(HJ_6,1);
HJ_13:=REF(HJ_10,1);
HJ_14:=REF(HJ_11,1);
HJ_15:=MA(CLOSE,7);
HJ_16:=MA(CLOSE,20);
HJ_17:=MA(CLOSE,30);
HJ_18:=MA(CLOSE,144);
HJ_19:=MA(CLOSE,8);
HJ_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_21:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_22:=(LOW-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_23:=REF(CLOSE,1);
HJ_24:=IF((CLOSE-HJ_23)*100/HJ_23>=10-0.01*100/HJ_23,1,0);
HJ_25:=HIGH>=HHV(HIGH,20);
HJ_26:=HJ_25=1 AND BARSLAST(REF(HJ_25=1,1))>=2;
HJ_27:=COUNT(HJ_25,5)>=1;
HJ_28:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
HJ_29:=SUM(IF(CLOSE=REF(CLOSE,1),0,HJ_28),0);
HJ_30:=MA(HJ_29,30);
HJ_31:=OBV;
HJ_32:=HJ_31>REF(HHV(HJ_31,30),1);
HJ_33:=HJ_29>HJ_30;
HJ_34:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_35:=SMA(HJ_34,3,1);
HJ_36:=SMA(HJ_35,3,1);
HJ_37:=3*HJ_35-2*HJ_36;
HJ_38:=REF(HJ_24,1);
HJ_39:=COUNT(HJ_38,5)>=1;
HJ_40:=BARSLAST(CLOSE>1.099*REF(CLOSE,1));
HJ_41:=IF(CLOSE>REF(CLOSE,HJ_40),10,0);
HJ_42:=VOL>REF(VOL,1)*1.9;
HJ_43:=ATAN((MA(CLOSE,6)/REF(MA(CLOSE,6),1)-1)*100)*57.299999;
HJ_44:=OPEN<=REF(CLOSE,1) AND HJ_20<(-2);
HJ_45:=COUNT(HJ_44,2)>=1;
HJ_39 AND HJ_20>2.5 AND REF(HJ_45,1) AND REF(HJ_20<2.4,1) AND HJ_17>0;

通达信板后回调抓妖选股指标公式

 

相关文章