在线检测未来函数

通达信老鼠仓+见底主图指标公式

来源:Internet,编辑:股旁网,2018-06-21

MA5:MA(CLOSE,5);MA10:MA(CLOSE,10);MA20:MA(CLOSE,20);MA60:MA(CLOSE,60);
LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(80,RSI) ,HIGH*1.02,'见顶'),COLORYELLOW;
DRAWICON(CROSS(80,RSI) ,HIGH*1.02,2);
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
VAR1:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100-60;
VAR2:=SMA(VAR1,3,1)+100;
VAR3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*1000;
VAR4:=SMA(VAR3,3,1);VAR5:=SMA(VAR4,3,1)+100;VAR6:=VAR5-VAR2;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*4800,2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*4800,7);
DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'见底'),COLORRED;
DRAWICON(CROSS(主力,散户) {AND 主力<0 AND 散户<0},LOW,1);
DRAWTEXT(CROSS(散户,主力) AND 主力<0 AND 散户<0,HIGH*1.02,'熊市○清仓'),COLORGREEN;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
DRAWTEXT(老鼠仓,(LOW* 0.99),'←鼠'),COLOR40CCFF;
DRAWICON(老鼠仓,(LOW* 0.99),23);

通达信老鼠仓+见底主图指标公式

 

相关文章