在线检测未来函数

同花顺快速短线指标公式

来源:Internet,编辑:股旁网,2018-06-26

P1:=3;
P2:=5;
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
快速LF: EMA((CLOSE-Var1)/(Var2-Var1)*100,P2), colorred;
OK: EMA(0.667*REF(快速LF,1)+0.333*快速LF,2) , colorgreen;
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
VarA:=HHV(HIGH,34);
VarB:=EMA((Var3-Var4)/(VarA-Var4)*100,13);
VarC:=EMA(0.667*REF(VarB,1)+0.333*VarB,2);
oo:=VarB-VarC;
STICKLINE(oo>0,VarB,VarC,8,0),colorred;
STICKLINE(oo<0,VarB,VarC,8,0),colorgreen;
警戒线:80 ;
启动线:20 ;

同花顺快速短线指标公式

 

相关文章