在线检测未来函数

大阴洗盘选股公式

来源:Internet,编辑:股旁网,2018-06-07

编写要求:

第一根K线一定是阴线且-3.5%以上; 第二、三、四根K线小阴小阳(-2.5%~2.5%); 第五根K线一定是阳线且收盘价大于第二根K线的收盘价,当天选股。

股旁网解答:

A1:=(C/REF(C,1)<0.965);
A2:=BETWEEN(C/REF(C,1),0.975,1.025);
A3:=C>O AND C>REF(C,3);
XG:A3 AND REF(A1,4) AND COUNT(REF(A2,1),3)=1;

相关文章