在线检测未来函数

通达信红账户趋势主图指标公式

来源:Internet,编辑:股旁网,2018-07-02

主线:MA(C,5),COLORYELLOW;
辅线:EMA(主线,5),COLORGREEN;
{FILLRGN(主线>=辅线,主线,辅线,COLORLIGHTRED);
FILLRGN(主线<=辅线,主线,辅线,COLORBLUE);}
MA20:MA(C,20),COLORMAGENTA;
辅助1:EMA(MA20,13),COLORCYAN;
DRAWBAND(主线,RGB(200,0,0),辅线,RGB(0,200,0));
DRAWBAND(MA20,RGB(100,0,0),辅助1,RGB(0,100,0));
MA60:MA(C,60),COLORBLUE;
A:=HHV(H,13)=H AND H>REF(H,1);
A1:=FILTER(A,12);
B:=LLV(L,13)=L AND L<REF(L,1);
B1:=FILTER(B,12);
TS1:=BARSLAST(A1);
压力:REF(HIGH,TS1),COLORWHITE,NODRAW;
STICKLINE(1,压力,压力,1.5,0),COLORGREEN;
TS2:=BARSLAST(B1);
支撑:REF(LOW,TS2),COLORYELLOW,NODRAW;
STICKLINE(1,支撑,支撑,1.5,0),COLORYELLOW;
空间:=100*(压力-支撑)/支撑;
卖空:=REF(压力,1)&&O<=压力&&C>压力;

通达信红账户趋势主图指标公式

 

相关文章