在线检测未来函数

同花顺熊市大战指标公式

来源:Internet,编辑:股旁网,2018-07-09

VAR1:=REF(MA(C,20),10);
开:=O-VAR1;
高:=H-VAR1;
低:=L-VAR1;
收:=C-VAR1;MID:=MA(C,20); UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100; V2:=V1-EMA(V1,5);
K1:=SUM(LLV(V2,4),4)/4;
V3:=EMA(V2,64)*10;
V4:=EMA(0.4*V2*(-1),3); V5:=-1*EMA(V2,39)*10;A:=V3>10;B:=V2>V4;D:=V5>10;E:=V3<=10 OR V2<=V4 OR V5<=10; STICKLINE(C,0,0,6,0), coloryellow;
STICKLINE(收>=开 AND E,高,低,0,0), colorred;
STICKLINE(收>=开 AND E,收,开,3,0) ,colorred;
STICKLINE(收< 开 AND E,高,低,0,0) ,colorgreen;
STICKLINE(收< 开 AND E,收,开,3,0) ,colorgreen;
STICKLINE(开> 收 AND A ,低,高,0,0),COLORFF0000;
STICKLINE(开> 收 AND A ,收,开,3,0),COLORFF0000;
STICKLINE(开<=收 AND A,低,高,0,0),coloryellow;
STICKLINE(开<=收 AND A,收,开,3,1),coloryellow;
STICKLINE(开> 收 AND B,低,高,0,0),colorred;
STICKLINE(开> 收 AND B,收,开,3,0),colorred;
STICKLINE(开<=收 AND B,低,高,0,0),colorred;
STICKLINE(开<=收 AND B,收,开,3,1),colorred;
STICKLINE(开> 收 AND D,低,高,0,0),colorgreen;
STICKLINE(开> 收 AND D,收,开,3,0),colorgreen;
STICKLINE(开<=收 AND D,收,开,3,1),colorgreen;

同花顺熊市大战指标公式

 

相关文章