在线检测未来函数

通达信红运MACD指标公式

来源:Internet,编辑:股旁网,2018-07-20

VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;
吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;
吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;
吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;
主力吸货:VAR7,COLOR66EEEE;
ZLXH:EMA(主力吸货,2),COLORFFCC00,LINETHICK1;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW;
DEA:EMA(DIF,9),NODRAW;
MACD:(DIF-DEA)*2,NODRAW;
柱引主线:(MACD)*300,COLOR0066FF,LINETHICK1;
柱引辅线:EMA(MACD,3)*5,COLORGREEN;
MACK:EMA(柱引主线,5),COLORFFCC00,LINETHICK1;
柱引Z线:(MACD)*400,COLORFFCC00,LINETHICK1;
柱引F线:EMA(MACD,3)*5,COLORGREEN;
MACL:EMA(柱引主线,5),COLORFFCC00,LINETHICK1;
MACN:EMA(柱引Z线,3),COLOR99EEEE,LINETHICK1;
DRAWBAND(柱引主线,RGB(255,0,0),MACK,RGB(0,118,0));
中心线:0.00,COLORBLUE,LINETHICK3;

通达信红运MACD指标公式

 

相关文章