在线检测未来函数

同花顺红色风暴主图指标公式

来源:Internet,编辑:股旁网,2018-07-23

Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;
Var4:=IF(DATE<1091231,IF(Var3>23.16,Var3,0),0);
Var5:=Var3<10;
Var6:=Var3<2;
Var7:=Var5 OR Var6;
长期趋势: ZIG(3,19), , colorblue;
短期趋势: ZIG(3,6.5), , coloryellow;
年线: EMA(CLOSE,250), , COLOR0099FF;
三年线: EMA(CLOSE,725), , colorgreen;
九日: EMA(CLOSE,9), , COLOR009090;
十三日: EMA(CLOSE,13), , COLORB0FFFF;
七十二日: EMA(CLOSE,72), , colorred;
IF(CROSS(ZIG(3,13),REF(ZIG(3,13),1)),长期趋势+1,长期趋势-1), colorred;
IF(CROSS(REF(ZIG(3,13),1),ZIG(3,13)),长期趋势+1,长期趋势-1), colorgreen;

同花顺红色风暴主图指标公式

 

相关文章