在线检测未来函数

通达信分合买卖副图指标公式

来源:Internet,编辑:股旁网,2018-07-23

JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK2,COLORRED;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK1,COLORFF00FF;
做空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;
短辅:=EMA(B1,3),COLORGRAY,DOTLINE;
长辅:EMA(SK,3),COLORRED,DOTLINE;
中轴线:0.00,COLORYELLOW,POINTDOT;
DRAWTEXT_FIX(1,0.0,0.02,0,'1.主副图紫色线相面响应为买入信号 2.主图出现绿线.副图出现单绿线为卖出信号 3.副图红色为趋势线.聚拢确认买入.散开会加速下跌 4.主图蓝色虚线为长趋势线.10日线一旦上了蓝虚线为大趋势上涨'),COLORYELLOW;

通达信分合买卖副图指标公式

 

相关文章