在线检测未来函数

通达信60日价值中枢主图指标公式

来源:Internet,编辑:股旁网,2018-07-25

{灰色}
STICKLINE(O>=C,H,L,0,0),COLOR909090;
STICKLINE(O>=C,C,O,3.1,0),COLOR606060;
STICKLINE(O>=C,C,O,2.1,0),COLOR707070;
STICKLINE(O>=C,C,O,1.2,0),COLOR808080;
STICKLINE(O>=C,C,O,0.2,0),COLOR909090;
STICKLINE(O<=C,H,L,0,0),COLOR666B6F;
STICKLINE(C>O,C,O,3.1,1),COLOR666B6F;
V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);
日线:MA(C,10),DOTLINE,COLORRED;
IF(十日线>=REF(十日线,1),十日线,DRAWNULL),COLORRED;
IF(十日线<REF (十日线,1),十日线,DRAWNULL),COLORFF8000;
六十日:=MA(C,60);
IF(六十日>=REF(六十日,1),六十日,DRAWNULL),COLOR808000,LINETHICK2;
IF(六十日<REF (六十日,1),六十日,DRAWNULL),COLORGREEN,DOTLINE;
清仓线:IF(C>MA(C,60)*1.5,MA(C,60)*1.5,DRAWNULL),COLOR0080FF,LINETHICK5;
警戒线:IF(C>MA(C,60)*1.2,MA(C,60)*1.3,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
风险线:MA(C,60)*1.2,COLORBROWN,;
IF(风险线>=REF(风险线,1),风险线,DRAWNULL),COLORBROWN;
IF(风险线<REF (风险线,1),风险线,DRAWNULL),COLORGREEN,DOTLINE;
上枢:=MA(C,60)*1.1,COLORLIGREEN;
IF(上枢>=REF(上枢,1),上枢,DRAWNULL),COLORFF0080;
IF(上枢<REF (上枢,1),上枢,DRAWNULL),COLORGREEN,DOTLINE;
下枢:=MA(C,60)*0.9,COLORLIMAGENTA,;
IF(下枢>=REF(下枢,1),下枢,DRAWNULL),COLORLIMAGENTA;
IF(下枢<REF (下枢,1),下枢,DRAWNULL),COLORGREEN,DOTLINE;
底线:=MA(C,60)*0.8,COLORBLUE;
IF(底线>=REF(底线,1),底线,DRAWNULL),COLORBLUE;
IF(底线<REF (底线,1),底线,DRAWNULL),COLORGREEN,DOTLINE;
铁底线:IF(C<MA(C,60)*0.8,MA(C,60)*0.7,DRAWNULL),COLORRED,LINETHICK5;
CM:=REF(C,1);
涨停:=IF((C-CM)*100/CM>=9.89,1,0);
STICKLINE(涨停,C,O,3.1,0),COLOR009999;{黄}
STICKLINE(涨停,C,O,2.5,0),COLOR00AAAA;
STICKLINE(涨停,C,O,2,0),COLOR00BBBB;
STICKLINE(涨停,C,O,1.5,0),COLOR00CCCC;
STICKLINE(涨停,C,O,1,0),COLOR00DDDD;
STICKLINE(涨停,C,O,0.5,0),COLOR00EEEE;
STICKLINE(涨停,C,O,0.1,0),COLOR00FFFF;

通达信60日价值中枢主图指标公式

 

相关文章