在线检测未来函数

通达信量精灵指标公式

来源:Internet,编辑:股旁网,2018-07-30

X_1:=VOL/CAPITAL;
X_2:=IF(DATE<1181230 AND DATE>900101,1,0);
X_3:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
X_4:=2.8*MAX(X_1,X_3);
X_5:=DMA(CLOSE,X_4);
X_6:=20*(X_5/REF(X_5,1)-1)*38;
X_7:=EMA(X_6,2);
X_8:=EMA(X_6,2);
X_9:=EMA(X_8,2);
X_10:=EMA(X_8,8);
X_11:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
X_12:=2.5*MAX(X_1,X_11);
X_13:=DMA(INDEXC,X_12);
X_14:=EMA(20*(X_13/REF(X_13,1)-1),1)*38;
X_15:=EMA(X_14,2);
X_16:=EMA(X_14,3);
李保涨跌:X_9*X_2,COLORDDDDDD;
李保精灵:X_8*X_2,COLOR10E4E4;
强弱界:0,COLORRED;
D强A:STICKLINE(X_15>0,0,X_6,3,1)*X_2,COLORB210E4;
D弱:STICKLINE(X_15<0,0,X_7,3,1)*X_2,COLORMAGENTA;
极强:STICKLINE(X_6>0,0,X_6,3,0)*X_2,COLORYELLOW;
强势:STICKLINE(X_7>0,0,X_7,3,0)*X_2,COLORRED;
强B:STICKLINE(X_7>0 AND 李保精灵<李保涨跌,0,X_6,3,0)*X_2,COLORLIRED;
极弱:STICKLINE(X_6<0,0,X_6,3,0)*X_2,COLOR10D010;
弱势:STICKLINE(X_7<0,0,X_7,3,0)*X_2,COLORE4E410;
FT:STICKLINE(李保精灵<0 AND 李保精灵>=李保涨跌,0,李保精灵,3,0)*X_2,COLORMAGENTA;
X_17:=李保涨跌<0 AND 李保精灵=李保涨跌;
反弹:李保精灵<0 AND 李保精灵>=李保涨跌,COLORMAGENTA;
拉升:李保精灵>0 AND 李保精灵>李保涨跌,COLORYELLOW;
调整:李保精灵<李保涨跌 AND 李保涨跌>强弱界,COLORLIRED;
休息:李保精灵<李保涨跌 AND 李保涨跌<强弱界,COLORFFCC66;
版权归许昌李保:李保精灵,POINTDOT,COLORYELLOW;

通达信量精灵指标公式

 

相关文章