在线检测未来函数

空头排列选股公式

来源:Internet,编辑:股旁网,2018-07-02

编写要求:

均线MA30.MA20,MA10,MA5呈空头排列,其中MA10与MA5之间的距离少于5%

股旁网解答:

M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M30:MA(C,30);
X:=M30>M20 AND M20>M10 AND M10>M5 AND (M10-M5)/M10<0.05;

相关文章