在线检测未来函数

MACD和KDJ同时金叉的选股公式

来源:Internet,编辑:股旁网,2018-07-19

编写要求:

MACD和KDJ同时金叉的选股公式。

股旁网解答:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9) ;
MACD:=(DIF-DEA)*2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
CROSS(MACD,0) AND CROSS(K,D);

相关文章