在线检测未来函数

通达信反压主图主图指标公式

来源:Internet,编辑:股旁网,2018-08-02

MA30:MA(C,30),COLORWHITE;
HHV(H,20),COLOR7070FF,LINETHICK1;
LLV(L,20),COLORFF2020,LINETHICK1;
MA125:MA(C,125),COLORFFFF00;
反压线:HHV(FORCAST(C,10),18),COLORFF00FF,LINETHICK1,DOTLINE;
界: MA(CLOSE,21),LINETHICK0,COLOR00FFFF;
上限: 界+3*STD(C,20),LINETHICK0,COLOR00FFFF;
卖: 界+2*STD(C,20),LINETHICK0,COLORGREEN;
买: 界-2*STD(C,20),LINETHICK0,COLORF0FF00;
下限: 界-2.9*STD(CLOSE,20),LINETHICK0,COLOR00FF00;
DRAWTEXT(CROSS(买,L),L,'△');
DRAWTEXT(CROSS(买,C),L,'▲');

通达信反压主图主图指标公式

 

相关文章