在线检测未来函数

通达信神枪主图指标公式

来源:Internet,编辑:股旁网,2018-08-03

MA1:MA(CLOSE,2),COLORYELLOW;
MA2:MA(CLOSE,6),COLOR00AA00;
MA3:MA(CLOSE,15),COLORADDDFA;
MA4:MA(CLOSE,90);
MA5:MA(CLOSE,288);
MA6:MA(CLOSE,576),COLORGREEN;
九天: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),CIRCLEDOT,COLORFF6600;
无极: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;
逼空: IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),CIRCLEDOT,COLORF00FF0;
雪鹰: IF(MA(VOL,1)>MA(VOL,2)>MA(VOL,3), SMA(HIGH,2,1),SMA(CLOSE,3,1)) ,COLORFFFFFF;
神枪: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLOR0000FF;
DRAWTEXT(CROSS(雪鹰,九天),逼空,'爆发买点'),COLORRED;
DRAWTEXT(CROSS(九天,MA5),逼空,'中线买点'),COLORRED;
DRAWTEXT(CROSS(逼空,MA5),逼空,'中线买点'),COLORRED;
DRAWTEXT(CROSS(雪鹰,无极),雪鹰,'极端买点'),COLORRED;
DRAWTEXT(CROSS(雪鹰,逼空),雪鹰,'短线买点'),COLORYELLOW;
DRAWTEXT(CROSS(神枪,无极),神枪,'极端买点');
DRAWTEXT(CROSS(MA2,MA1),九天,'卖');

通达信神枪主图指标公式

 

相关文章