在线检测未来函数

通达信将军黄金量指标公式

来源:Internet,编辑:股旁网,2018-08-06

量:VOL,VOLSTICK,COLORLIGRAY;
几倍: V/REF(V,1),COLORYELLOW,NODRAW;
倍数:=1.9;
倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;{标准黄金柱}
V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
百日地量群:=COUNT(V100,5)>=3;
长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;
STICKLINE(将军柱, 0,V,2,0),COLORWHITE;
STICKLINE(将军柱, 0,V,0.5,0),COLORYELLOW;
STICKLINE(黄金柱, 0,V,2,0),COLORWHITE;
STICKLINE(黄金柱, 0,V,0.5,0),COLORMAGENTA;
STICKLINE(百日地量群, 0,V,0.5,0),COLORWHITE;
STICKLINE(百日地量群, 0,V,0.2,0),COLORFFFF00;
STICKLINE(长阴短柱, 0,V,0.2,0),COLOR000000;

通达信将军黄金量指标公式

 

相关文章