在线检测未来函数

通达信主力低吸指标公式

来源:Internet,编辑:股旁网,2018-08-08

VAR1:=AMOUNT/10000000,COLORGREEN;
量:=VAR1/MA(VAR1,5)*5, COLOR999999,;
VAR2:=IF(C>=REF(C,1),VAR1,REVERSE(VAR1)),;
VAR3:=(C-REF(C,1))/REF(C,1)*100;
VAR4:=VAR3*36;
VAR5:=VAR4-VAR2;
Q:=EMA(SUM(VAR5,5),5)/35;
VAR6:=ABS(WINNER(CLOSE)-WINNER(REF(CLOSE,1)))/(VOL/CAPITAL);
VAR7:=VAR6>15;
VAR8:=ABS(WINNER(CLOSE)-WINNER(OPEN))*100;
DRAWTEXT(VAR8>=20 AND VAR7,9.9,'主力异动'),COLORYELLOW;
DRAWTEXT(VAR8>=20 AND VAR7,8.8,'●'),COLORYELLOW;
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1))*10;
Q1:=IF(Q<0,Q,0);
SQ:=Q1,COLORSTICK;
MY:=色彩峰,COLORSTICK;
STICKLINE(Q1,0,Q1,5,0),COLORGREEN;
STICKLINE(色彩峰>0,0,色彩峰,5,0),COLORFFFFFF;{白色}
STICKLINE(色彩峰>0,0,色彩峰*0.9,5,0),COLOREEEEFF;
STICKLINE(色彩峰>0,0,色彩峰*0.8,5,0),COLORCCCCFF;
STICKLINE(色彩峰>0,0,色彩峰*0.7,5,0),COLORAAAAFF;
STICKLINE(色彩峰>0,0,色彩峰*0.65,5,0),COLOR9999FF;
STICKLINE(色彩峰>0,0,色彩峰*0.6,5,0),COLOR8888FF;
STICKLINE(色彩峰>0,0,色彩峰*0.55,5,0),COLOR7777FF;
STICKLINE(色彩峰>0,0,色彩峰*0.4,5,0),COLOR4444FF;
STICKLINE(色彩峰>0,0,色彩峰*0.35,5,0),COLOR3333FF;
STICKLINE(色彩峰>0,0,色彩峰*0.3,5,0),COLOR2222FF;
STICKLINE(色彩峰>0,0,色彩峰*0.25,5,0),COLOR1111FF;
STICKLINE(色彩峰>0,0,色彩峰*0.2,5,0),COLORRED;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,-1,'低吸'),COLORMAGENTA,LINETHICK3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,-3,'●'),COLORFF00FF;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,13.5,'高减'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,12,'●'),COLOR00FF00;

通达信主力低吸指标公式

 

相关文章