在线检测未来函数

通达信涨停缩量成交量指标公式

来源:Internet,编辑:股旁网,2018-08-10

量:VOL,VOLSTICK;
涨停:=C/REF(C,1)>1.09;
涨停距今:=BARSLAST(涨停);
A:=V<REF(V,1)*1/3;
B:=V<REF(V,1)*1/2;
D:=V<REF(V,1)*0.34;
XG:=涨停距今<=10 AND A;
XG1:=涨停距今<=10 AND B;
XG2:=涨停距今<=10 AND D;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(XG,0,VOL,0.25,0),COLORGREEN;
STICKLINE(XG1,0,VOL,0.25,0),COLORBLUE;
STICKLINE(XG2,0,VOL,0.25,0),COLORBLACK;
STICKLINE(涨停,0,VOL,0.25,0),COLORMAGENTA;
低量柱:=IF(V=LLV(V,10),9,8);
XG低:=低量柱>8 AND C>REF(C,1);
STICKLINE(XG低,0,VOL,0.5,0),COLORYELLOW;

通达信涨停缩量成交量指标公式

 

相关文章