在线检测未来函数

通达信专业看趋势主图指标公式

来源:Internet,编辑:股旁网,2018-08-13

E1:=30;
E2:=30;
E3:=15;
E4:=1;
E5:=(CLOSE-MA(CLOSE,E1))/MA(CLOSE,E2)*100;
E6:=MA(E5,E3);
E7:=REF(E6,E4);
DD:=E6-E7;
MA5:MA(C,5),COLORMAGENTA;
MA10:MA(C,10),COLORYELLOW;
MA20:MA(C,20),COLORLIBLUE;
多空线:EMA(C,99),COLORBLUE,LINETHICK3;
战略线:MA(C,99),COLORWHITE,LINETHICK2;
IF(DD>=0,MA5,DRAWNULL),COLORRED,LINETHICK4;
IF(DD<0,MA5,DRAWNULL),COLORGREEN,LINETHICK4;

通达信专业看趋势主图指标公式

 

相关文章