在线检测未来函数

通达信绝对牛逼秘密买点指标公式

来源:Internet,编辑:股旁网,2018-08-22

N1:=50;N:=8;
80,COLORGREEN;
20,COLORRED;
LC:=REF(CLOSE,1);
☆:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORYELLOW;
☆1:IF(☆<20,40,20),COLORRED;
☆2:IF(☆>80,60,80),COLORGREEN;
☆↑:STICKLINE(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),20,40,8,0),COLORRED;
☆↓:STICKLINE(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60,80,8,0),COLORGREEN;
DRAWTEXT(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),40 ,'买入' ),COLORRED;
DRAWTEXT(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60 ,'卖出' ),COLORGREEN;
X: REF(CLOSE,1);
冰山: SMA(MAX(CLOSE-X,0),8,1)/SMA(ABS(CLOSE-X),8,1)*100 ;
排顺序: IF(CROSS(冰山,15),20,0),STICK,LINETHICK1;
DRAWICON(排顺序>0,20,1 );
DRAWTEXT(CROSS(排顺序,11) , LOW,'→ 低吸 '),COLOR00B7B4 ;
买入A:IF(1/WINNER(CLOSE)>100 AND ABS((COST(50)-CLOSE)/CLOSE*100)>30 AND IF(1/WINNER(CLOSE)<REF(1/WINNER(CLOSE),1) AND REF(1/WINNER(CLOSE),1)>REF(1/WINNER(CLOSE),2),120,0),30,0),STICK,COLORRED , LINETHICK2;

通达信绝对牛逼秘密买点指标公式

 

相关文章