在线检测未来函数

通达信极K主图指标公式

来源:Internet,编辑:股旁网,2018-08-24

RN:=9;
RC := REF(C,1);
RSI1: SMA(MAX(C-RC,0),RN,1)/SMA(ABS(C-RC),RN,1)*100,NODRAW,COLORYELLOW;
HL:=70,DOTLINE;
LL:=30,DOTLINE;
HL2:=80,POINTDOT;
LL2:=20,POINTDOT;
中点:=(O+C)/2;
STICKLINE(CROSS(HL2,RSI1)&&C<REF(中点,1),OPEN,CLOSE,-1,0),COLORYELLOW;
STICKLINE(CROSS(RSI1,LL2)&&C>REF(中点,1),OPEN,CLOSE,-1,0),COLORBLUE;
上次超买: BARSLAST(CROSS(HL2,RSI1)),NODRAW,COLORYELLOW;
上次超卖: BARSLAST(CROSS(RSI1,LL2)),NODRAW,COLORBLUE;
M1:=EMA(C,250),COLORGRAY;{年线};

通达信极K主图指标公式

 

相关文章