在线检测未来函数

通达信KMJ波动低点指标公式

来源:Internet,编辑:股旁网,2018-08-29

X_1:=IF(KDJ.J<0,10,0);
X_2:=(2*CLOSE+HIGH+LOW)/4;
X_3:=LLV(LOW,5);
X_4:=HHV(HIGH,5);
X_5:=EMA((X_2-X_3)/(X_4-X_3)*100,5);
X_6:=MA(X_5,2);
AA:STICKLINE(X_5>X_6,X_5,X_6,6,1),COLORRED;
BBB:STICKLINE(X_5>X_6 AND REF(X_5,1)<30,X_5,X_6,6,1),COLORRED;
STICKLINE(X_5<=X_6,X_5,X_6,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,X_1),X_5-12,4);
STICKLINE(CROSS(9.9,X_1),X_5+5,X_6-4,6,1),COLORYELLOW;
XXX:STICKLINE(X_5>X_6 AND REF(X_5,1)<30,X_5+5,X_6-4,6,1),COLORYELLOW;

通达信KMJ波动低点指标公式

 

相关文章