在线检测未来函数

通达信U型反转选股指标公式

来源:Internet,编辑:股旁网,2018-08-30

去除ST:=EXIST(C/REF(C,1)>1.055,60);
去除停牌:=DYNAINFO(4)>0;
XG:=去除ST AND 去除停牌;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
上升:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1)
,LLV(L,BARSLAST(CROSS(NMA,RMA))+1),
H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0),COLORLIRED;
下降:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),
HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1)
,LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0),COLOR555555;
买进:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND
CROSS(A8,MA(A8,2))) AND REF(下降,1)<REF(下降,2) AND 上升>REF(下降,1);
趋势区:=IF((EVERY(下降>=REF(下降,1),1)),4,2);
U型必杀:(((CROSS(趋势区,2.1)))AND C>REF(C,1)*1.03 AND XG );

通达信U型反转选股指标公式

 

相关文章