在线检测未来函数

乖离率选股公式

来源:Internet,编辑:股旁网,2018-08-29

编写要求:

标准乖离率(两根线的): 1;乖离率今日金叉(BIAS上穿BIASMA); 2;乖离率今日BIAS大于上次金叉时的BIAS; 3:今日收盘价小于上次金叉之日的收盘价。

股旁网解答:

BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA :=MA(BIAS,6);
JC:=CROSS(BIAS,BIASMA);
XG:JC AND BIAS>REF(BIAS,BARSLAST(JC)+1) AND C<REF(C,BARSLAST(JC)+1);

相关文章