在线检测未来函数

扑捉涨停回调股的方法

来源:Internet,编辑:股旁网,2018-08-30

涨停回调股,有很多种,如何扑捉他的第二次启动,还真需要下一番苦功夫,如果只看量的变化总结如下,首先要看60分钟图。要求是小时的量阳量多于或者大于阴量,如果附加macd指标的话,要求小时的macd要在0轴之上,出现2次金叉,因为macd是慢速指标,有时候会出现迟钝,就是所说的指标钝化,在这里我们用一个辅助付图指标代替,这个是我变通的macd指标,源码如下:
DIFF:EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:EMA(DIFF,5);
MACD : 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
DRAWICON((CROSS(X2,X1) AND X1>=0),0,1);
用它的优点是可以把原macd的钝化让他反应相对快速一些。就是我们所说的买在相对低点。刚才所说的两个条件不是独立的,而是必须同时满足。这里面的奥妙之处用文字也无法很好的描述。自己体会一下,多找规律,再结合一下其他知识,技术分析只是基本面k线图表象,就是我们平时所说的倒推基本面,图像可以映射基本面,就像是一种语言,只是我们忽略了他而已,k线图就是一种语言。

扑捉涨停回调股的方法


下面的就是macd指标演变,取名为macd2
由于今天反复的验证涨停回调的办法,感到有些累,暂时分享到这里。最后分享一下预警公式原理
{涨停回调MACD指标的演变后的买点}
TS:= BARSLAST(C/REF(C,1)>1.095);
A:= TS<=17 AND TS>=1;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
A1:= CROSS(X2,X1) AND X1>=0;
预警: A AND A1 ;
附:如果把macd指标演变后加进主图(也可以单独使用用来选股),源码为;
{MACD指标的演变后的买点}
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
A1:= CROSS(X2,X1) AND X1>=0;
DRAWICON(A1,L*0.96,13);
作为一个参考而已
效果图如下

扑捉涨停回调股的方法


如果用这个作为选股公式也是可以的,因为选的股交多,具体还需要甄别。自己把握吧。

相关文章