在线检测未来函数

同花顺牛三线指标公式

来源:Internet,编辑:股旁网,2018-09-14

VAR255:=LLV(LOW,5);
VAR355:=HHV(HIGH,50);
动力线:EMA((CLOSE-VAR255)/(VAR355-VAR255)*5,5)*20,POINTDOT,;
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),8,1),colorlired;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),8,1),COLOR00FF00;
获利比:WINNER(C)*100,POINTDOT,LINETHICK1;
STICKLINE(获利比>REF(获利比,1) ,获利比 ,REF(获利比,1),4,1),colorlired;
STICKLINE(获利比<=REF(获利比,1) ,获利比 ,REF(获利比,1),4,1),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
MA6 :MA(RSI6,3),colorgreen;
STICKLINE(MA6>REF(MA6,1) ,MA6 ,REF(MA6,1),2,1),COLOR0000FF;
STICKLINE(动力线>MA6,动力线,MA6,2,0),coloryellow,LINETHICK3;

同花顺牛三线指标公式

 

相关文章