在线检测未来函数

通达信一波三浪三选股指标公式

来源:Internet,编辑:股旁网,2018-09-27

MA5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);
MA120:=SMA(C,120,1);ZH:=ABS(MA5-MA20)/MA20*100<=10;
GG:=ABS(MA5-MA30)/MA30*100<=10;
HH:=MA5>REF(MA5,1);QS:=MA20>REF(MA20,1);
ZZ:=MA30>REF(MA30,1);DTPL:=MA20>MA30 AND MA30>MA120;
QQ:=DTPL AND QS AND ZZ AND COUNT(HH,4)<=1;
HS:=C>MA5 AND ((HH AND NOT(REF(HH,1))) OR C>REF(C,3));
TT:=HS AND (ZH OR GG) AND QQ;RR:=CAPITAL>1000000 ;
WW:=TT AND NOT(REF(TT,1));WW1:=CROSS(MACD.MACD,0) AND C>MA(C,5);
一波三浪三:WW AND COUNT((MA10>MA20),5)=5 AND WW1 AND RR;

通达信一波三浪三选股指标公式

 

相关文章