在线检测未来函数

同花顺长线牛股指标公式

来源:Internet,编辑:股旁网,2018-09-28

P1:=8;
P2:=36;
Var1:=EMA(CLOSE,P1);
Var2:=EMA(CLOSE,P2);
长线牛股: (CLOSE-Var1)*2/(P1+1)+Var1, , colorred;
Var3:=(CLOSE-Var2)*2/(P2+1)+Var2;
DRAWICON(FILTER(CROSS(长线牛股,Var3),20),长线牛股,1);
DRAWICON(FILTER(CROSS(Var3,长线牛股),20),长线牛股,2);
洼地: IF(长线牛股>Var3,Var3,长线牛股), , colorgreen;
生命线: Var3, , coloryellow;

同花顺长线牛股指标公式

 

相关文章