在线检测未来函数

大智慧渔网兜鱼指标公式

来源:Internet,编辑:股旁网,2018-09-03

好线:=38;
平线:=51;
ok:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100, colorred,DOTLINE;
RSI4:SMA(鱼,7,1);
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18;
A1:=MA(趋势A,7)*1.372;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12;
鱼网:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<好线 AND RSI1<平线),48,38),colorblue;
鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1)<=MA(C,3),colorblue;
STICKLINE(鱼网蓝柱,50,70,8,0),colorblue;
镶黄柱:C>MA(C,3) AND C>=MA(C,7) AND all(C>O,2) AND 鱼网蓝柱,COLORYELLOW; ;
STICKLINE(镶黄柱,30,50,7,0),COLORYELLOW;
HH:=BARSLAST(鱼<=15)<5;
深水鱼:CROSS(鱼,RSI4) AND HH AND RSI4>15,COLORFFFFFF;
STICKLINE(深水鱼,80,70,6,0),COLORFFFFFF;
三七金叉:BARSLAST(鱼网蓝柱)<5 AND CROSS(MA(C,3),MA(C,7)),COLORFF00FF;
STICKLINE(三七金叉,50,70,6,0),COLORFF00FF;

大智慧渔网兜鱼指标公式

 

相关文章