在线检测未来函数

通达信孔雀翎指标公式

来源:Internet,编辑:股旁网,2018-09-05

A1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A2:=EMA(EMA(EMA(A1,4),4),4);
A3:=(A2-REF(A2,1))/REF(A2,1)*100;
A4:=MA(A3,3);
A5:=MA(A3,1);
A6:=IF(A5>A4 OR A5>(-0.25),0.2,0);
A7:=CROSS(A6,0.01);
A8:=EMA(CLOSE,2);
A9:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
XG:IF(CROSS(A8,A9) AND A7,1,0),COLORYELLOW;
STICKLINE(XG,0,5,2,1),COLORLIMAGENTA;

通达信孔雀翎指标公式

 

相关文章