在线检测未来函数

通达信轻盈二号及选股指标公式

来源:Internet,编辑:股旁网,2018-09-05

A1:=CROSS(CCI,-100);
A2:=REF(SUM((C-REF(C,1))/C*100,5)<-10,1) OR REF(SUM((C-REF(C,1))/C*100,3)<-10,1);
DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A3:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
XG:=A1 AND A2 AND A3;
STICKLINE(XG,0.6,1,1,0),COLORRED;
STICKLINE(XG,0.3,0.6,1,0),COLORYELLOW;
STICKLINE(XG,0,0.3,1,0),COLORBLUE;
DRAWICON(XG,1.2,1);

{
选股公式:

A1:=CROSS(CCI,-100);
A2:=REF(SUM((C-REF(C,1))/C*100,5)<-10,1) OR REF(SUM((C-REF(C,1))/C*100,3)<-10,1);
DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A3:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
XG:A1 AND A2 AND A3;
}

通达信轻盈二号及选股指标公式

 

相关文章